Degraded Performance on Sessions and Runs

Incident Report for Grid AI

Resolved

This incident has been resolved.
Posted Aug 03, 2021 - 15:03 UTC

Monitoring

A fix has been applied. We are monitoring for additional errors.
Posted Aug 03, 2021 - 14:11 UTC

Identified

We have identified the failing component. We are actively working on a solution. Another update will be issued in 1h.
Posted Aug 03, 2021 - 13:19 UTC

Investigating

An internal component is failing to add new nodes to the cluster node pools on Grid Cloud.
Posted Aug 03, 2021 - 13:18 UTC
This incident affected: Grid Service.