Prod update causing downtime

Incident Report for Grid AI

Resolved

Sessions are back to being operational
Posted Jan 04, 2022 - 19:46 UTC

Monitoring

We're mostly up and running but still experiencing some degraded performance on session start times.
Posted Jan 04, 2022 - 18:59 UTC

Identified

We're releasing a new version of production which is resulting in some downtime, we are investigating and should be back up very soon.
Posted Jan 04, 2022 - 18:32 UTC
This incident affected: Grid Service.