Service degraded due to GitHub unavailability

Incident Report for Grid AI

Resolved

This incident has been resolved.
Posted Mar 22, 2022 - 17:49 UTC

Investigating

GitHub is experiencing issues. This impacts GitHub authentication and cloning GitHub repositories in Grid.AI. We are monitoring the situation and will report back as soon as systems are restored at GitHub.
Posted Mar 22, 2022 - 16:23 UTC
This incident affected: Grid Service.