Cluster Upgrades Having Intermittent Errors

Incident Report for Grid AI

Resolved

The incident has been resolved. Sessions are no longer paused.
Posted Sep 01, 2021 - 23:22 UTC

Monitoring

We have applied a fix and are monitoring system recovery.
Posted Sep 01, 2021 - 19:48 UTC

Identified

We have identified the issue and are working on a solution.
Posted Sep 01, 2021 - 18:27 UTC

Investigating

Our internal cluster update system is having intermittent errors. This errors are affecting two operations:

* Sessions, which are paused after a few minutes of operation
* Creating or updating clusters, which can be interrupted mid-way

We are actively working on a solution.
Posted Sep 01, 2021 - 18:27 UTC
This incident affected: Grid Service.