GCP US region is experiencing an outage which is critically effecting Grid

Incident Report for Grid AI

Resolved

This incident has been resolved.
Posted Nov 16, 2021 - 18:11 UTC

Identified

Once GCP is fixed we will be back up and running.
Posted Nov 16, 2021 - 18:08 UTC
This incident affected: Grid Service.