Platform is not operational

Incident Report for Grid AI

Resolved

The incident has been resolved. A change in a third-party service API caused the issue, we are now handling the request correctly. Thank you for your patience.
Posted Oct 28, 2021 - 12:47 UTC

Investigating

We are currently investigating this issue.
Posted Oct 28, 2021 - 12:07 UTC
This incident affected: Grid Service.